Steve Hamby

Blaze Advisor 6.1 and Java version 6?

Discussion created by Steve Hamby on Oct 12, 2012
Latest reply on Oct 17, 2012 by Thiago Oliveira

Hi,

 

We've been running Blaze Advisor 6.1 with JRE1.5.0_07 for several years on Windows XP machines. We're in the process of ugrading to Windows 7 PCs we are getting null pointer exceptions when opening projects (creating and connecting to repositories works fine). I'm beginning to suspect that JRE1.5.0_07 isn't compatible with Windows 7 so I was wondering if it is possible to use the latest version of Java with Blaze Advisor 6.1

Outcomes