Vali Vali

Upgradation Error

Discussion created by Vali Vali on Sep 3, 2012
Latest reply on Sep 12, 2012 by Jeremy Chen

Hi ,

 

I am trying to upgrade the repository from 6.5.5 version to 6.10.1 .net version.

But I am getting error dialog box while compiling the project. Please find the below details for error description.

 

Cannot convert the type 'Phase1XSD_V.2.2.xsd$Insured' from the 'com.blazesoft.engines.rules.xml.NdAdvisorExternalXmlClassProvider' class provider to a Java class.

Details logged in 'C:\Blaze6.10.1\Advisor610NET\advisor.log'.

 

Same XSD-BOM compiling in 6.5.5 sucessfully.

 

Thanks in Advance,

Vali

Outcomes