Sean Su

Maven managed dependencies and classpath with Blaze Advisor in Eclipse

Discussion created by Sean Su on Apr 30, 2012
Latest reply on Feb 15, 2013 by Sean Su

It seems that the Blaze Advisor project in Eclipse does not recognize the Maven dependencies. Could the team confirm this? If yes, I think it is something we should be supporting soon. It can be expanded to maven and ivy dependency management which are common in the Java based development. Without that, we will be forced to use the classpath settings and mixed it within the overall modern dependency management platform.

Outcomes