xin he

RMA upgrade from 6.5 to 6.10 deploying to weblogic 9.2 gives errors!

Discussion created by xin he on Nov 15, 2011
Latest reply on Nov 28, 2011 by xin he

Recently I upgrade Blaze from 6.5 to 6.10 and generated RAM deploying to weblogic 9.2. It always gives below error. Nothing changes. RMA6.5 deploying is without any issue. Only version 6.10 has issues.

Any advice for this?

 

Thank you!

 

java.lang.AbstractMethodError: org.apache.xerces.dom.ElementImpl.setTextContent(

Ljava/lang/String:smileywink:V

        at com.blazesoft.rmaserver.handlers.editor.SiPWSUB.SiPWSAI(:1195)

        at com.blazesoft.rmaserver.handlers.editor.SiPWSUB.SiQnoVE(:603)

        at com.blazesoft.rmaserver.handlers.editor.SiPWSUB.generateIntrospection

XML(:391)

        at com.blazesoft.rmaserver.handlers.editor.NdInstanceEditHandler.SiQlBDM

(:326)

        at com.blazesoft.rmaserver.handlers.editor.NdInstanceEditHandler.execute

(:116)

        Truncated. see log file for complete stacktrace

Outcomes