harsha vardhan

Reg: Compatibility check Blaze Advisor6.5 for .net and 6.7 for JAVA with WINDOWS 7 OS

Discussion created by harsha vardhan on Jul 13, 2011
Latest reply on Jul 13, 2011 by Jean Lim

Hi Fico Team,

 

Could you please confirm whether the below packages works with Windows7 OS or not ?


1.FairIsaac_BlazeAdvisorfor.Net_6-5-5-0_12.MSI
2.FairIsaac_BlazeAdvisorforJava-ManFS_6-7-0-0_13.MSI

 

Please respond asap.

 

Thanks,

Harsha.

Outcomes