Arunkumar M

Will Blaze Advisor 6.7.1 support in Windows server 2008?

Discussion created by Arunkumar M on May 19, 2010
Latest reply on May 24, 2010 by Mike Dixon

Hi,

 

I have installed Blaze Advisor for .NET 6.7.1 in Windows XP and its working fine.

I need to install it in Windows Server 2008, will it support?

 

 

Outcomes