AnsweredAssumed Answered

Which JDK?

Question asked by imran.aziz@dws.com.au on Mar 31, 2016
Latest reply on Feb 20, 2018 by thomastravis@fico.com

Hi,

 

Blaze 7.3 need Eclipse Luna with Oracle's JDK 1.8. What about if I am working on WebSphere using RAD with IBM's JDK.

 

Can I use Blaze 7.3 in RAD with IBM JDK 1.7?

 

IF NOT....

 

What are the implications of using Blaze 7.3 with Oracle's JDK 1.8 where as my rest of the project is using IBM's JDK 1.7?

 

 

 

 

Thanks

Imran

Outcomes