Felipe Fehlberg

Blaze 5.0 and JVM 1.5.0 compatilibity

Discussion created by Felipe Fehlberg on Aug 19, 2009
Latest reply on Aug 28, 2009 by Andrei Palskoi

Hi,

Our project is usingBlaze version 5.0 (It is old, I know).

We were usingWebsphere 5.1 (JVM 1.4.2) and everything was working fine for years.

Recently, we updateto Websphere 6.1 (JVM 1.5.0) and we are experiencing some problems with the resultof the rules execution.

 

Sometimes, say 5% ofthe executions, the rules generated incorrect results. It looks like theproblem happens more frequently when several processes are running concurrently(to be confirmed).

Is there any compatibilityproblem between blaze adv 5.0 and the JVM 1.5.0?

Must I update theBlaze version?

 

 

Thanks 

Outcomes