AnsweredAssumed Answered

Properties blank, cannot set test role without manually modifying xml

Question asked by Lars Hartviksen on Feb 19, 2016
Latest reply on Feb 25, 2016 by Jeremy Chen

Using fresh install of Luna 4.4.2, Oracle Java 8.0.45 64 bit and Blaze 7.3.0.

- open any example project in the examples repo

- open any function or ruleset.

- click on the Properties tab

Everything is done in Windows 7 Enterprise 64-Bit

 

When I hover the mouse pointer in the area where the Test Case and Test Role should be, then the pointer turns into an hourglass.

 

Note I've tried this with Java 7.0.05, Java 6 from IBM, Eclipse Kepler 4.3.1 and Eclipse Mars with the same result. A different department has the same issue with Blaze 7.2.5 and Kepler. A rumor has it "someone got it working with Juno or Indigo".

 

It randoly worked well for five minutes today and then it stopped working, on Eclipse Kepler 4.3.1 with java 6 from IBM.

I did the same test that I have been doing on several combinations of versions of Eclipse, Java and Blaze.

Outcomes