Anil Khamari

Challenges in migrating blaze advisor 6.5/6.7 to 7.0/7.1 for Java

Discussion created by Anil Khamari on Jun 11, 2013
Latest reply on Aug 7, 2013 by Anil Khamari

Hi,

 

We are planning to migrate the existing blaze repository (version 6.5/6.7) to latest version 7.0/7.1 as websphere application server is getting migrated from 7.0 to 8.0/8.5. So please help in getting these points cleared,


1) What would be the impact in getting migrated the existing repository to version 7.0/7.1 ?
2) What are the challenges and changes required to be done?
3) Does blaze advisor 7.0/7.1  compatible with Websphere app server 8.0/8.5 ?
4) Does blaze advisor 7.0/7.1  compatible with JDK 7 ?
5) Does blaze advisor 7.0/7.1  compatible with both 32 and 64 bits operating systems?
6) Any additional things need to be keep in mind and taken care?

 

Your feedback and suggestions would be appreciated.

 

Thanks,
Anil

Outcomes